HobbyKing Forums
Forum Home Forum Home > Product Specific > Boats Boats Boats > Power Boats
  New Posts New Posts RSS Feed: Birdie ESC always entering programming mode
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Birdie ESC always entering programming mode

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
boogityman View Drop Down
Gold  (CA)
USERID: 1121268
Newbie
Newbie


Joined: 29/Aug/2012
Online Status: Offline
Posts: 4
  Quote boogityman Quote  Post ReplyReply Direct Link To This Post Topic: Birdie ESC always entering programming mode
    Posted: 29/Aug/2012 at 11:23pm
Hi all,

Bizarre problem. Here is my setup: Mini Rio with 3200kV Turnigy inrunner, 2200mAh Turnigy 2s LiPo, HK-GT2 2.4Ghz system and 70A Birdie Boat ESC (watercooled). Before anybody suggests it I know the 70A is huge for that boat--it was all I had and it fit so I used it. It also helps counteract the weight of the big battery so really works quite well in the hull.

Well actually it DID work well for a week, probably 15-20 runs in total, then the problems set in:

First, when I was running the boat all of a sudden the boat stopped responding to my input. It took me a couple seconds to notice but I could completely let go of the transmitter and it just continued with my last "input", which was about 25% throttle and a wide turn. I'm lucky it wasn't any faster/wider as it would have buried itself into the dock. As it happened it just circled in the middle of the lake so who cares. I fixed it by turning off the Tx and then turning it back on. It took a second to re-initialize and then worked just fine for the rest of the run. I chalked it up to a signal issue or something like that. Anyways all was fine.

The next morning I wanted to take it out for a spin and all of a sudden as soon as I connect the battery the ESC directly enters its "beep code" programming mode and I can't really get out of it. I followed the instructions pressing 0% throttle (full brake) on the trigger to exit the steps, at which point the system beeped as if it was ready to run and then all of a sudden the prop started flying at 100% throttle. I had to disconnect the battery to get it to stop. Eventually I figured out that if I brought the throttle back down to full brake it would cut the prop (meaning that I had probably changed the 0 throttle position by accident in the settings because 0 throttle was the neutral trigger position before), but I can't find any setting for this. Furthermore I figured I would be able to use the boat like this in the interim since I was on vacation with lots of boating time. However past this initial blast of throttle immediately after exiting the programming mode I could not get the motor to respond at all anymore no matter what the trigger position. I would have to plug the boat back in to make sure (this was a couple weeks ago now) but I believe the servo worked throughout all of this.

Any ideas? Did I fry something? just seems like weird behavior...

Thanks in advance for your input...
Back to Top
RogerPro View Drop Down
Platinum  (PT)
USERID: 4066
Newbie
Newbie


Joined: 15/Mar/2009
Online Status: Offline
Posts: 3
  Quote RogerPro Quote  Post ReplyReply Direct Link To This Post Posted: 22/Sep/2012 at 6:58am
Hi, check the throttle direction, try reverse the throttle in tx.
Back to Top
airwave View Drop Down
Retail  (US)
USERID: 71296
Hobbyking Addict
Hobbyking Addict


Joined: 27/Aug/2009
Online Status: Offline
Posts: 3194
  Quote airwave Quote  Post ReplyReply Direct Link To This Post Posted: 22/Sep/2012 at 7:29am
could it have been water got in on it?have to ask it could cause the problems.if you are sure it did not thsn try to set the throtle back up.
there is a beep code for faults also.i would pull the prop till i found ouy why it has this behavior.
Back to Top
eugenc76 View Drop Down
Gold  (MD)
USERID: 1812302
Newbie
Newbie


Joined: 27/Jan/2013
Online Status: Offline
Posts: 1
  Quote eugenc76 Quote  Post ReplyReply Direct Link To This Post Posted: 27/Jan/2013 at 5:13pm
Hi all,

I have the same problem. I'm trying to setup my new birdie 70A esc using HK-T6A V2 and 2040Sl 4800kv motor, but it always entering in programming mode. This happened from scratch.

Can somebody help me?
Back to Top
Maximilionalpha View Drop Down
Platinum  (US)
USERID: 504602
Hobbyking Addict
Hobbyking Addict
Avatar

Joined: 01/Jul/2011
Location: 17044
Online Status: Offline
Posts: 552
  Quote Maximilionalpha Quote  Post ReplyReply Direct Link To This Post Posted: 29/Jan/2013 at 2:09pm
Check in the Files, section,beneath the product description for correct programming procedures.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.54
Copyright ©2001-2008 Web Wiz

This page was generated in 0.109 seconds.