HobbyKing Forums
Forum Home Forum Home > Product Specific > Beginners Area
  New Posts New Posts RSS Feed: Does this Combo of Electrical bits work?
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Does this Combo of Electrical bits work?

 Post Reply Post Reply Page  12>
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
METAR View Drop Down
Platinum  (NZ)
USERID: 1383660
Newbie
Newbie


Joined: 07/Apr/2012
Online Status: Offline
Posts: 9
  Quote METAR Quote  Post ReplyReply Direct Link To This Post Topic: Does this Combo of Electrical bits work?
    Posted: 07/Apr/2012 at 4:30pm
G'day..

I'm a complete novice at this.. does anyone see a problem with this combo?

TowerPro W30A Brushless Speed Controller          
Turnigy 2632 Brushless Motor 1000kv
Turnigy nano-tech 1800mah 3S 25~50C Lipo Pac

I've hooked it all in.. and the rx and for the life of me I cannot get the motor to go.

The LiPo is charged as far as I can see from the charger.
I've plugged the motor into the ESC. Put the transmitter throttle to full and turn it on, then powered up the ESC.
All I get is a "beep-beep, beep-beep, beep-beep" constantly. It doesn't stop. According to the instruction sheet, this means incorrect voltage.
With that, I'm not sure if I've bought the correct combo of battery, ESC and motor now..

The specs on each are:

Turnigy nano-tech 1800mah 3S 25~50C Lipo Pack
Capacity: 1800mAh
Voltage: 3S1P / 3 Cell / 11.1V
Discharge: 25C Constant / 50C Burst
Weight: 161g (including wire, plug & case)
Dimensions: 115x35x21mm
Balance Plug: JST-XH
Discharge Plug: XT60


TowerPro W30A Brushless Speed Controller          
Current max: 33Amp
FET: 15
BEC Current: 1.5A
Timing: Auto
PWM: 8k
Lipo: 2-3
NiMH: 4~12


Turnigy 2632 Brushless Motor 1000kv
Kv (rpm/v)     1000
Weight (g)     51
Max Current (A)     13
Resistance (mh)     0
Max Voltage (V)     11

Thanks in advance..

Back to Top
400blade View Drop Down
Retail  (GB)
USERID: 149846
HobbyKing aficionado
HobbyKing aficionado


Joined: 27/Mar/2011
Location: nottingham uk
Online Status: Offline
Posts: 359
  Quote 400blade Quote  Post ReplyReply Direct Link To This Post Posted: 07/Apr/2012 at 5:32pm
try it with the throttle in the down position as it sound like your entering the program mode
Back to Top
METAR View Drop Down
Platinum  (NZ)
USERID: 1383660
Newbie
Newbie


Joined: 07/Apr/2012
Online Status: Offline
Posts: 9
  Quote METAR Quote  Post ReplyReply Direct Link To This Post Posted: 07/Apr/2012 at 5:53pm
Thanks for the reply.. I've tried turning it on with the throttle open, closed, reversed with those positions and with the trim in middle, full up and down positions.

Still no joy..
Back to Top
wichtel9999 View Drop Down
Platinum  (FI)
USERID: 1172360
Bargain Addict!
Bargain Addict!
Avatar

Joined: 05/Nov/2011
Online Status: Offline
Posts: 56
  Quote wichtel9999 Quote  Post ReplyReply Direct Link To This Post Posted: 07/Apr/2012 at 7:28pm
Have You a trim on Your tx, that ist not a 0?
Back to Top
shellman View Drop Down
Gold  (AU)
USERID: 1252174
Bargain Addict!
Bargain Addict!
Avatar

Joined: 30/Jan/2012
Location: Brisbane AUS
Online Status: Offline
Posts: 49
  Quote shellman Quote  Post ReplyReply Direct Link To This Post Posted: 12/Apr/2012 at 9:06am
Check out the post below this one, 'I can't raise my bixler', You need to set your throttle points, explained how in that post.
Dude, where's my plane???
Back to Top
Maximilionalpha View Drop Down
Platinum  (US)
USERID: 504602
Hobbyking Addict
Hobbyking Addict
Avatar

Joined: 01/Jul/2011
Location: 17044
Online Status: Offline
Posts: 552
  Quote Maximilionalpha Quote  Post ReplyReply Direct Link To This Post Posted: 13/Apr/2012 at 7:26am
How about telling us what kind of receiver your using???
Back to Top
METAR View Drop Down
Platinum  (NZ)
USERID: 1383660
Newbie
Newbie


Joined: 07/Apr/2012
Online Status: Offline
Posts: 9
  Quote METAR Quote  Post ReplyReply Direct Link To This Post Posted: 16/Apr/2012 at 6:37pm
Sure.. the rx is a:
HobbyKing HK6DF 2.4Ghz FHSS 6Ch Tx & Rx (Mode 2)

Cheers

Back to Top
METAR View Drop Down
Platinum  (NZ)
USERID: 1383660
Newbie
Newbie


Joined: 07/Apr/2012
Online Status: Offline
Posts: 9
  Quote METAR Quote  Post ReplyReply Direct Link To This Post Posted: 16/Apr/2012 at 6:43pm
Oh, I also tried what was written in "I can't raise my bixler".. same response, constant double beep. It doesn't stop... argh!!!!
Back to Top
METAR View Drop Down
Platinum  (NZ)
USERID: 1383660
Newbie
Newbie


Joined: 07/Apr/2012
Online Status: Offline
Posts: 9
  Quote METAR Quote  Post ReplyReply Direct Link To This Post Posted: 16/Apr/2012 at 7:21pm
ok, my lipos are charged to 12.4 volts.. and the way I read the specs on the motor, it only takes 11.0 volts... is it as simple as there is too much voltage in the lipos for the motor therefore it's giving the incorrect voltage error beeps?
Back to Top
Maximilionalpha View Drop Down
Platinum  (US)
USERID: 504602
Hobbyking Addict
Hobbyking Addict
Avatar

Joined: 01/Jul/2011
Location: 17044
Online Status: Offline
Posts: 552
  Quote Maximilionalpha Quote  Post ReplyReply Direct Link To This Post Posted: 16/Apr/2012 at 7:30pm
Make sure that your ESC, is plugged in correctly(positive facing in). Make sure that your batteries are fully charged. Also, make sure that your throttle trim tab, is centered.http://www.hobbyking.com/hobbyking/store/uploads/555358187X77565X57.pdf

Edited by Maximilionalpha - 16/Apr/2012 at 7:47pm
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.54
Copyright ©2001-2008 Web Wiz

This page was generated in 0.141 seconds.